• Resolved SamusFairchild

    (@samusfairchild)


    I see that this plugin is active and supported, but it’s being reported as not tested with 5.4+

    Any idea when that might get updated?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Mej de Castro

    (@mej)

    Hi @samusfairchild,

    The team will update the info here. Rest assured that the latest version of Widget Options is compatible with WP 5.4.2.

    Cheers,
    Mej

    Now more than a month later, plugin page still shows the banner:

    This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    This discourages users from trying or installing the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.