Support » Plugin: Slider - Ultimate Responsive Image Slider » WP 5.3 update – add image not working

  • Resolved feca24

    (@feca24)


    Hello!
    I updated wp 5.3 after that i try to edit one gallery, but the add image button bot workink…

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Pattaya_Web

    (@pattaya_web)

    Same problem. Lots of issues with images and the gallery after 5.3 update and no doubt someone will be along soon and say change your theme and turn off all of your plugins. It’s a WordPress problem, no doubt related to Gutenberg.

    Pattaya_Web

    (@pattaya_web)

    I don’t know if this is applicable for your problem, but we were having massive problems with the image gallery after the WP 5.3 update.

    Eg: Create new gallery button would not appear. Trying to select images for embedding in posts required two clicks and often opening and closing the media gallery several times. The preview function for posts required a save to preview.

    Four hours of fault testing suggests that disabling AMP, Yoast SEO, & Glue for #Yoast SEO & AMP plugins will fix these problems. If you have these try disabling them.

    Plugin Author FARAZFRANK

    (@farazfrank)

    I am soon releasing a new improved version of plugin with all WP latest resources check.

    Maybe you get fixed all things after that.

    The new version will be available within this week.

    So, give me a week.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.