Support » Plugin: Disable Gutenberg Autosave » WP 5.2.2 will this work, is this going to be updated

  • Greetings,

    This looks VERY useful and would solve my current problem.
    Are you planning to continue to test and maintain the plug-in?

    Is anyone using it on the latest 5.2.2 ??
    Thanks in advance to responding.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP 5.2.2 will this work, is this going to be updated’ is closed to new replies.