Support » Plugin: UNLOQ Two Factor Authentication (2FA) » WP 5.2.2 can’t activate

  • Installed on 5.2.2 and cannot use it. After install and activation, after writing the email, and “Connect Unloq” a red message “An error occurred.” appear.
    I will do further testings with another web hosting.

  • You must be logged in to reply to this review.