Support » Plugin: TablePress » WP 5.1 Support?

Viewing 4 replies - 46 through 49 (of 49 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    always happy to help! 🙂

    Best wishes,
    Tobias

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi everybody,

    a summary to streamline the information in this thread:

    Table data corruption can occur due to a bug in WP 5.1.

    An initial analysis with more technical information can be found in this reply.

    To prevent further data corruption (before the bug is fixed in WP), I added a safeguard in TablePress 1.9.2.

    A TablePress Extension is available for all sites that were affected by this problem and suffered table data corruption.

    Further information and a technical background to corrupted TablePress tables is now available on a dedicated FAQ page on the TablePress website.

    Best wishes,
    Tobias

    great support, Tobias 🙂 A+
    I wish everyone else was as conscientous as you..thx!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thank you for the encouraging words, that’s really appreciated!

    Best wishes,
    Tobias

Viewing 4 replies - 46 through 49 (of 49 total)
  • The topic ‘WP 5.1 Support?’ is closed to new replies.