Support » Plugin: Advanced Custom Fields: Table Field » WP 5.1 and Classic Editor

  • Resolved Esteban88

    (@esteban88)


    Hello, since I updated WP 5 I decided not to use the Gutenberg blocks but when activating the plugin to show the classic editor again, Table Field is not shown in the entry editor, it only works in the page editor.

    Advanced Custom Fields PRO: 5.7.12
    Advanced Custom Fields: Table Field: 1.3.5

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Johann Heyne

    (@jonua)

    Hi,

    I did not quite understand what you meant with “entry editor”. Could you please describe me what is meant.

    Cheers,
    Johann

    Sorry, post editor of WordPress

    Plugin Author Johann Heyne

    (@jonua)

    Is the whole field group containing the table field missing in editing a post or only the table field itself? Is the field group with the table field assigned to post type “post” in the location rules of the field group? Are other fields of the same field group showing?

    Cheers,
    Johann

    Yes, the whole group containing the table field is missing

    Plugin Author Johann Heyne

    (@jonua)

    OK, that sounds not necessarily of an issue caused by the table field. But to be sure, please check the following:

    1. Make sure, that the field group is assigned to post type “post”.
    2. If that not helps, please try another new field group, assign that group to post type “post” without a table field. If that group appears on editing a post, try to add a table field to that new field group. If that field group disappears from editing a post, there must be an issue with the table field.

    Cheers,
    Johann

    • This reply was modified 7 months, 2 weeks ago by  Johann Heyne.

    I tried several changes but without success, it is as if the plugin was disabled. It also does not appear in screen options.

    I tried other templates and nothing. The strange thing is that it appears only in the page editor and is not configured like this.

    Edit: Solved! what I did was put the group in “post type equal to post”

    • This reply was modified 7 months, 2 weeks ago by  Esteban88.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP 5.1 and Classic Editor’ is closed to new replies.