Support » Plugin: Social Login » WP 5.0

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello Peter,

    Our plugin is not compatible yet, but we’ll do it soon.

    Regards,

    Soon…?
    Like this week?
    This year?
    …or…?

    Important to know, because we are using WP 5.0 to decide which plugins to use going forward.
    (The ones not updating fast are giving red flags.)

    Plugin Author Claude

    (@claudeschlesser)

    Hi Peter,

    we are currently working on it. It should be ready this week 😉

    Regards,

    Great!
    Looking forward to it! 🙂

    (Can you please add a reply here, when ready?)

    Also, any known conflicts with WooCommerce?

    Plugin Author Claude

    (@claudeschlesser)

    We have now reviewed the plugin and it’s fully compatible with WordPress 5. The plugin is as less intrusive ass possible and mostly uses the WordPress action/hook system. There should not be any conflicts.

    If you nevertheless see any problems, please contact us and we will immediately have a look at the issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.