Support » Plugin: PHP Compatibility Checker » WP 5.0.3 and PHP 5.6 > 7.3 – well, nearly…

  • yellofish

    (@yellofish)


    Bad news first: I failed.

    But PHP 7.2 works, that’s good enough.

    The plugin works, sort of. It does gives a few false red flags (Cloudflare and Feedzy RSS Feeds Lite) – but they are rather new (RSS 3 weeks ago, claims 5.0.3 compatible) so I didn’t bother about those flag.

    Also red flagged was exec-php – now that was a rather old one. I deleted that and after that I could switch to PHP 7.2 (from 5.6) with no errors. Still not 7.3 though, but never mind.

    Note that you must really delete the plugin (or rename the folder of that, or all plugins). Just deactivating is not enough.

    Thanks for this plugin!

  • The topic ‘WP 5.0.3 and PHP 5.6 > 7.3 – well, nearly…’ is closed to new replies.