Support » Plugin: SiteOrigin Widgets by CodeLights » WP 4.8 Compatibility

  • Resolved wilburlikesmith

    (@wilburlikesmith)



    Hey guys,

    I was jus curious whether you’re working on this message:

    Warning: This plugin has not been tested with your current version of WordPress.

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Ruslan Suhar

    (@rsukhar)

    Hey wilburlikesmith,

    Just tested CodeLights with the latest WP 4.8, and everything works great!

    If you encounter any issues, plz create support topic: I will process them this week. And I will update the plugin soon, so it wouldn’t show the warning.

    Have a nice day!

Viewing 1 replies (of 1 total)
  • The topic ‘WP 4.8 Compatibility’ is closed to new replies.