Support » Plugin: Exit Popup » WP 4.8.2 compability

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author nimonogi

    (@nimonogi)

    Hello,

    It should be working fine on 4.8.2
    Did you face any issue?

    Hi nimonogi,

    You are fast in answering as a western hero’s gun.
    No, I haven’t met any issues. 🙂
    Your plugin is working properly on all of my sites under wp 4.8.2.
    I just wished to get forestall of the danger, if there would have been any known problem.

    Thanks & Have a nice day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP 4.8.2 compability’ is closed to new replies.