Support » Fixing WordPress » wp 4.7.2 kill my media library on Chrome

  • Hi guys.

    When I click “select files” in media library, nothing happens on chrome. On IE, it works well. I expected the modal box will come up, but nothing happens.

    I’m using the latest chrome, deleted cache, and delete cookie.
    When I check console, it doesn’t return error. it’s clean.

    May I get your input?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    Hi. Steve,
    I already deactivated all plugins. I am using twenty fifteen.
    And I installed wordpress again by update menu.
    It’s still same.

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Have you deactivated all extensions in Chrome and then used an incognito window to access the site?

    Hi Steven,
    I used the way, clear cache&cookie + Incognito window + disable all extention + disable all plugins + select automattic’s 2015 theme + reinstall latest one by wp’s updates.

    Here are the symptom;

    1.I tried on IE, and it works.
    2.’Select Files’ under Media>Add New is working well
    3.Browser uploader is working as well.
    4.Drag and drop works fine
    5.’Select files’ under Media>Library>Add New doesn’t work. This is the problem.
    6.’Select files’ under ‘Set featured image’>Upload files doesn’t work.

    It seems ‘Select files’ in the modal box doesn’t work.
    When I click it, it doesn’t give any response. I guess it’s js problem, but console doesn’t give any message.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘wp 4.7.2 kill my media library on Chrome’ is closed to new replies.