Support » Plugin: Ad Injection » WP 3.9 Compatibility

Viewing 6 replies - 1 through 6 (of 6 total)
  • It seems to be working fine for me and I am running 3.9

    Thank you tek428. I’d really like to hear from the developer about this as it looks like support for the plugin is somewhat lacking and there’s be no releases of updates for quite some time.

    I am using 3.9.1 and I keep on getting an error that says “Warning: 1 top [middle, random, etc.] ad is defined, but it is not enabled” yet the ads ARE enabled. Annoying! Guess I’ll search for another plug-in. Too bad because I would have donated…!

    Seems to be the best add plugin on here but no support/updates make it crazy to install!! Make it future proof and im sure alot of people will donate…

    Should we start a cause? 😉

    Works for me on 3.9.1…

    Silence of the author is a concern though. @theshapersblog: in a separate thread http://wordpress.org/support/topic/ads-blocked-by-adinjwidget-class-name?replies=4#post-5415809 , @the Author Jack Foreigner was inquiring about “adopting” or “taking over” this great plugin. Maybe you two can connect.

    Plugin Author reviewmylife

    (@reviewmylife)

    I can confirm that the plugin does work in the latest WordPress 4.0.1.

    I’ve been a way for a while but have just released a minor update, and may be making a few more minor updates soon.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP 3.9 Compatibility’ is closed to new replies.