WordPress.org

Forums

WP 3.8: site is online, but links won't work! (7 posts)

  1. karlicus
    Member
    Posted 1 year ago #

    Hi everyone, I started creating a wordpress site locally and then put it online: bit.ly/1cgYmfP

    I encounter the following problems:

    - The links won't work.
    - I cannot access my wp-admin area,there is a blank screen...
    - The logo is not being displayed on the homepage. Via the google developer tools I have found out that the path of the logo image refers to my local path ("http://localhost/www/...", with "www" being my local folder). When creating the site I uploaded the logo via the WordPress image upload tool.

    I have no clue what's wrong with the site. I'd be so happy if someone of you could help me out. :-)

  2. Sarathlal N
    Member
    Posted 1 year ago #

  3. karlicus
    Member
    Posted 1 year ago #

    Hi sarathlal, thanks for the link. When I want to login, it tells me I must have my cookies activitated, ALTHOUGH they are activated. I have this problem not only with chrome, but also with firefox......

  4. Sarathlal N
    Member
    Posted 1 year ago #

    Can you switch back to default theme?
    Or if it is a free theme, can you delete that theme from theme folder using cPANEL?
    Also give me the link to download your theme.

  5. karlicus
    Member
    Posted 1 year ago #

    Hi Sarathal,

    what do you mean by cPANEL? I could try deleting the theme folder from my server...

    The theme I used is: http://themes.simplethemes.com/skeleton/download
    I adapted it. Also, I changed the permalinks in the admin-area but this shouldn't be the reason for the linking-problem, I guess!?

  6. Sarathlal N
    Member
    Posted 1 year ago #

    Your theme is working perfectly on my local installation, So we can leave it.
    How you changed your permalink? What is the current settings? You have any plugins activated?

  7. Sarathlal N
    Member
    Posted 1 year ago #

    Also you can try to switch back to WP default permalink via phpmyadmin.

    first backup & delete your ".htaccess" file from wordpress installation root folder.
    Then select your wordpress database from phpmyadmin, open "wp-options" table and edit the option name "permalink_structure".

    Just make its option value as blank, so it automatically switch to default permalink structure.

Topic Closed

This topic has been closed to new replies.

About this Topic