WordPress.org

Support

Support » How-To and Troubleshooting » WP 3.8 shows empty widget containers in dashboard

WP 3.8 shows empty widget containers in dashboard

  • zkagen
    Participant

    @zkagen

    Hi,
    I am experiencing a strange problem in WP 3.8
    I am managing several WP installations, and this problem only shows up in some of them.
    If I disable widgets in the admin dashboard, so there is only one column back, some of the 3.8 installations still shows the empty container with a dotted line.
    This problem is independent of which browser is used, it’s the same on chrome, firefox and IE.
    This problem is independent of host, it randomly shows on different hosts.
    In practical use, it is not a problem, only visually.
    Se screendump: https://www.dropbox.com/s/zn9qvja7b6ilzi7/wp-admin-dotted.jpg
    Any idea what is happening?

Viewing 2 replies - 1 through 2 (of 2 total)
  • shakergeek
    Member

    @shakergeek

    I’m having this same problem. I suspect a plugin issue, but not sure how to isolate without disabling one at a time.

    shakergeek
    Member

    @shakergeek

    hmmm, when i shrink the browser window is disappears completely. This leads me to believe that it’s just a placeholder of sorts for the new responsive dashboard.

    i.e. When you make you browser wide enough and 3rd column displays, since there is no panel in the 3rd column you see a default placeholder.

    Just my theory.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP 3.8 shows empty widget containers in dashboard’ is closed to new replies.