Support » How-To and Troubleshooting » [Resolved] WP 3.8 Menu item class not working

[Resolved] WP 3.8 Menu item class not working

  • Just updated a site that’s about to roll out to 3.8. Went to Appearance/menus and then went to screen options and turned on classes.

    Then I entered a class, “hide”, into one item, saved and refreshed the homepage. No class! Nothing. 🙁

    Id this a new problem or has this been going on for a while? I’m dying here! I need this really badly.

    Any help would be greatly appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • What style did you add to the stylesheet? If you did add the style already (and it is proper), have you cleared both local browser and any server cache in use?

    Hey there! Thanx for the quick reply. All cache is clear the class entered was “hide” and another I tried to simply “nophone”. I also tried them with the period for giggles but that didn’t work either.

    I’ve checked both the li and the lower a for it and nothing. 🙁

    Have you tried it? Is it working for you in WP 3.8?
    I haven’t needed to do this in a while, but now that I do it stinks not being able to get it working.

    Please provide a link to the page at issue and describe which menu item you have added the class to.

    I wish I could. This site isn’t public yet (of course). It will be in another day or two, but for the moment I can’t…

    I have found that it is working on a few other sites running 3.8 though so it’s not a problem with WP.

    Thanx a bunch for the help though. I’ll close this one.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] WP 3.8 Menu item class not working’ is closed to new replies.