WordPress.org

Support

Support » Plugins and Hacks » WP 3.7.1 with ESHOP 6.3.11

WP 3.7.1 with ESHOP 6.3.11

  • Getting the following warning with my config:

    Warning: include(D:\www\wordpresseshop/wp-content/plugins/eshop-swipehq/ipn.php): failed to open stream: No such file or directory in D:\www\wordpresseshop\wp-content\plugins\eshop\checkout.php on line 968

    As there is no eshop-swipehq dir but only a swipe-hq-checkout-for-eshop dir this sounds logic. Just renaming the dir does puts on other warnings.

    http://wordpress.org/plugins/swipe-hq-checkout-for-eshop/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Yes……. I have almost the same warning.. please someone help us out 🙂

    Warning: include(/www/c/o/m/comali.nl/public_html/shop/wp-content/plugins/eshop/idealcheckoutideal.php) [function.include]: failed to open stream: No such file or directory in /www/c/o/m/comali.nl/public_html/shop/wp-content/plugins/eshop/checkout.php on line 968

    Warning: include() [function.include]: Failed opening ‘/www/c/o/m/comali.nl/public_html/shop/wp-content/plugins/eshop/idealcheckoutideal.php’ for inclusion (include_path=’.:/usr/local/share/pear:/www/scripts/webshop:/www/scripts/public’) in /www/c/o/m/comali.nl/public_html/shop/wp-content/plugins/eshop/checkout.php on line 968

    Hoi Koet,

    Did you try the updated package from ideal-checkout.nl? Not my way to develop a plugin, but it might help you.

    PS
    Zie wel meer programmeer problemen in eshop, hou het voorlopig wel by WC.

    Thanks 🙂 worked out well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP 3.7.1 with ESHOP 6.3.11’ is closed to new replies.