WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] WP 3.6 Updated and nngallery does not work. (22 posts)

  1. tfagen
    Member
    Posted 1 year ago #

    Just updated WP from 3.5.2 to 3.6 and Galleries do not show on page. Verbose text gets displayed instead.

    http://wordpress.org/plugins/nextgen-gallery/

  2. Jon Fergus
    Member
    Posted 1 year ago #

    Same issue here.

  3. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @tfagen & @Jon Fergus - would you both mind temporarily deactivating all plugins (including NextGEN Gallery) and then clear your browser cache and reactivate NextGEN Gallery only and refresh your site, does that help? If not, try temporarily switching to a WP Default theme like Twenty Thirteen. I know this is an inconvenience, we're very sorry - but it does help us diagnose if there is a plugin/theme incompatibility.

    Please also let us know which version of NextGEN you're running.

    Thanks!
    -Becky
    p.s. to note, we updated our own sites to 3.6 and all is working well for us. So it's likely a plugin/theme issue.

  4. Damiende2
    Member
    Posted 1 year ago #

    You still can not add a single picture into a post. So I have removed all my versions of nextgen gallery

  5. DannB
    Member
    Posted 1 year ago #

    Im having the same issue I believe. after upgrading both WP and nextgen my images don't show up but a long list of :

    class=”ngg-galleryoverview”
    id=”ngg-gallery-b016b5cede0532df20a53fbe360261db-1″>
    [Show as slideshow]
    title=”"
    data-image-id=’20′
    class=’thickbox’ rel=’b016b5cede0532df20a53fbe360261db’>
    title=”9950_mccvanitycomb”
    alt=”9950_mccvanitycomb”
    src=”http://jwcconstruction.com/Alpha/wp-content/gallery/jwc-completed-projects-gallery/thumbs/thumbs_9950_mccvanitycomb.jpg”
    width=”k”
    height=”k”
    style=”max-width:none;”
    />
    title=”"
    data-image-id=’21′
    class=’thickbox’ rel=’b016b5cede0532df20a53fbe360261db’>
    title=”9951_mccsteamcomb”
    alt=”9951_mccsteamcomb”
    src=”http://jwcconstruction.com/Alpha/wp-content/gallery/jwc-completed-projects-gallery/thumbs/thumbs_9951_mccsteamcomb.jpg”
    width=”k”
    height=”k”
    style=”max-width:none;”
    />
    title=”"

    And so on....

    I deactivated all plugins emptied cache. refreshed no luck then removed theme to basic and got this error: Fatal error: Cannot use string offset as an array in wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_data/class.image_wrapper.php on line 271

    Then I tried playin' with the template/no template in the settings of nexgen. and some of the images appeared. Then switching back to theme got the same jargon above.

    What to do next??

  6. tfagen
    Member
    Posted 1 year ago #

    I had the same experience. My customer is frantic. I disabled the plugin and installed Fancy Gallery Pro for $29. Works perfectly.

  7. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @DannB - wow! We have not seen that one before. I'm wondering if it might be a server path issue. If you feel comfortable installing our beta we released today, to see if it might resolve the issue you are seeing? Please follow instructions listed here: http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

    The same for others, if you feel comfortable installing the beta - does that resolve what you're seeing?

    -Becky

  8. DannB
    Member
    Posted 1 year ago #

    thx fo prompt response.

    so still not working. I installed 2.0.2 beta.
    It's not letting me save in the manage galleries. And it breaks my permalinks. All my menu items (and save) just reload the home page of the site. when I deactivate plugin it my site works but obviously no gallery. :(

  9. eborg9
    Inactive
    Posted 1 year ago #

    Same issue here. Customer also frantic.

    Increasing memory didn't help.
    Deactivating all other plug ins didn't help.
    Refreshing, cleaning, resetting everything didn't help

    Here is the Error message:

    Fatal error: Out of memory (allocated 58195968) (tried to allocate 16 bytes) in /usr/www/virtual/lv100prf/www.100proofoflasvegas.com/wp-content/plugins/nextgen-gallery/pope/lib/class.extensibleobject.php on line 1291

    Here are lines 1289-1291

    // We need to determine the name of the extension. Because PHP 5.2 is
            // missing get_called_class(), we have to look it up in the backtrace
            $backtrace = debug_backtrace();
            $klass = get_class($backtrace[0]['object']);

    Can anyone help?

  10. Jagen Michael
    Member
    Posted 1 year ago #

    Been pulling my hair out for 5 days !!! Now solved it, upgrade/upload adobe flash and google crome browser, use google crome browser (DON'T use IE), log in to word press admin, refresh everything and all the problems are solved, gallery works perfectly as it should and how it used to in 3.5 - No code changes needed !!!
    :-)

  11. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @Jagen: Thanks for posting your solution. That's very unsual, so I'm wondering why that worked.

    For other with this issue, you are welcome to try the same thing. But if you don't want to try that, or you try it and it doesn't work, I'd like to ask if anyone having this issue who is willing to do so might submit a bug report with WordPress and FTP login credentials to

    http://www.nextgen-gallery.com/report-bug/

    Since we've now seen it several times, this issue is fairly high up on our priority list. Even if Jagens's solution worked, we'd like to understand what's triggering it and resolve it at the root.

    If you do submit a bug report, please link to this thread and say Erick asked for credentials. Thanks.

  12. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    By the way, you can try updating to the latest release, 2.0.7. But I've seen at least one report of a similar issue on 2.0.7, so I suspect it may still be there.

  13. Jagen Michael
    Member
    Posted 1 year ago #

    Thanks for the updates, I had the problems with 2.0 and when I saw the update to 2.0.7 I thought it would solve the initial problem but it did not, in fact the media and gallery input screens were completely blank, so I went to Chrome and upgraded Flash etc, refreshed all and Hey Presto, it all worked and much quicker & easier than before.

  14. tfagen
    Member
    Posted 1 year ago #

    Flash? Do you expect that solution to work well on the iPad or the thousands that visit each site?

  15. pitou
    Member
    Posted 1 year ago #

    After the update towards NGG 2.0.7 (even problem with 2.02 and 2.0), my images are not displayed any more. Only the code is displayed, as follows:

    title= » «
    data-image-id=’1312′
    rel=\ »lightbox[d8d8ff8371e0a5b27ed62bbfcaa75667]\ » rel= »lightbox[1165]« >
    title= »p1070429-site-esr »
    alt= »p1070429-site-esr »
    src= »http://www.ecolesrec.ch/wprec/wp-content/gallery/rosenlaui-2013/thumbs/thumbs_p1070429-site-esr.jpg »
    width= »100″
    height= »75″
    style= »max-width:none; »
    />
    title= » «
    data-image-id=’1313′
    rel=\ »lightbox[d8d8ff8371e0a5b27ed62bbfcaa75667]\ » rel= »lightbox[1165]« >
    title= »p1070430-site-esr »
    alt= »p1070430-site-esr »
    src= »http://www.ecolesrec.ch/wprec/wp-content/gallery/rosenlaui-2013/thumbs/thumbs_p1070430-site-esr.jpg »
    width= »100″
    height= »75″
    style= »max-width:none; »
    />

    Etc ...

    If I click on the code of these images, they are posted normally in full screen!!
    If I click on [Display the diaporama], the diaporama is not displayed and this message appears:

    Slideshows require the Flash Player and a browser with Javascript support.

    Return towards NGG 1.9.13 for me.

  16. pitou
    Member
    Posted 1 year ago #

    Another thing: in Other options of NGG, this message is displayed:
    Warning: Invalid argument supplied for foreach() in /home/www/5a12aec15f4f6a246af18b9f48791e02/web/wprec/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    Last thing: the widget Diaporama functions very fine !

  17. physty
    Member
    Posted 1 year ago #

    Hi,

    I am having the following problems on my galleries sections: Instead of displaying the thumbnails, the following code is visible:

    class= »ngg-galleryoverview »
    id= »ngg-gallery-c4764d78662dd500c375c5ad63d03530-1″>
    title= »©Thomas Lloveras »
    data-image-id=’118′
    >
    title= »Pont saint Vincent «
    alt= »Pont saint Vincent «
    src= »http://www.panhdr.com/wordpress2013/wp-content/gallery/pont/thumbs/thumbs_pont-saint-vincent.jpg »
    width= »150″
    height= »150″
    style= »max-width:none; »
    />

  18. pitou
    Member
    Posted 1 year ago #

    Sorry, delete this message.

  19. physty
    Member
    Posted 1 year ago #

    hi can anyone help please?

  20. pitou
    Member
    Posted 1 year ago #

    Hi,

    For me, problems solved with NGG 2.0.11 beta.

  21. physty
    Member
    Posted 1 year ago #

    problem is the same after upgrade
    please have a look at http://www.panhdr.com/galleries/architecture-de-lyon/

  22. kozachuk
    Member
    Posted 1 year ago #

    Помогите после установки плагина появилась ошибка Warning: Invalid argument supplied for foreach() in ,,, /wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/class.displayed_gallery.php on line 779

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.