Support » Plugin: WP Updates Notifier » WP 3.6 support? Also, is development continuing on this plugin?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Scott Cariss

    (@l3rady)

    This plugin works with WP3.6

    Development hasn’t been abandoned there just isn’t anything worth adding or changing with the plugin at the moment.

    If you have some good ideas for features or want to contribute to the plugin you can do so over on the plugins github repo: https://github.com/l3rady/wp-updates-notifier

    There is a couple of changes that is in master but haven’t made it to general release yet.

    That’s great news, because I installed it and I love it! 🙂

    I brought up what I did because I read this: “Compatible up to: 3.4.2”

    I would update that. 🙂

    Yeah it would be great to update the compatibility info on this plugin, just so that it’s clear to everyone that it does support WP 3.6.x. Otherwise people who stumble across this when searching for such a plugin, will ignore it because it looks out of date. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP 3.6 support? Also, is development continuing on this plugin?’ is closed to new replies.