WordPress.org

Forums

WP 3.6, replytocom and lost traffic (3 posts)

  1. greentalk
    Member
    Posted 1 year ago #

    It is hard to know if it is the chicken or the egg. On August 5 I upgraded to WP 3.6 from the last revision.

    On 8/14 I read that I should go into my google webmaster and tell google not to index my replytocom since I have 3000 indexed.

    On 8/19 I got a message from Google telling me my top url lost 78% of its traffic and basically asked what the heck did I do.

    I noticed all my top urls took large hits and most them have alot of comments.

    I went back to google webmaster and reversed what I did. (I originally had let Google decided.) Now google says they are going to ignore my replytocom on their own

    I don't do any black hat seo and basically a blogger. My theme is Thesis which contains a rel=canonical link in each post.

    No one over there knows what happened.

    Right now my traffic is cut in half. My top urls are not getting any love. I am beside myself because I can't find anyone who knows what to do.

    My host has no idea either and thinks it has to do with my WP 3.6 update.

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    This doesn't sound like a WordPress issue - updating WP should not have any effect on Google. But since you obviously changed something on your Google Webmaster account - that would seem like a more likely cause. Have you asked on Google's forums?

  3. greentalk
    Member
    Posted 1 year ago #

    I did. But no reply. In the meantime, I can't get my numbers back up.

Topic Closed

This topic has been closed to new replies.

About this Topic