WordPress.org

Support

Support » Plugins and Hacks » Login Security Solution » [Resolved] WP 3.6 (MultiSite) – Cannot change Settings

[Resolved] WP 3.6 (MultiSite) – Cannot change Settings

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Daniel Convissor

    @convissor

    When in multisite mode, settings need to be changed via the Network Settings interface at wp-admin/network/settings.php?page=login-security-solution

    That’s navigated to via My Sites | Network Admin | Settings | Login Security Solution.

    Hi Daniel,

    My apologies for not being clear. I have been editing the Settings via the Network Admin account.

    /wp-admin/network/settings.php?page=login-security-solution

    However when I click “Save Changes”, they do not take, and upon refresh, it still shows the default settings.

    Could you perhaps do a Test save of your settings using WP 3.6?

    Plugin Author Daniel Convissor

    @convissor

    Hi:

    I tried 3.6 multisite right now. Saving settings worked fine. Perhaps you’re trying to set values that are do not meet the minimum requirements for the given field?

    Upon saving, a message will be shown above the “Login Security Solution Settings” heading. What does the message say when you save?

    –Dan

    Sorry for the delay, I did not get an email from WP notifying me of a reply.

    After I hit the “Save Changes” button, I get the yellow box message at the top saying “Settings saved.”.

    However, no changes show in the Settings fields.

    Something Interesting
    Oh and I checked the DB, for the plugin row “login-security-solutions-option”, and I can see the changes in the DB. However, the Plugin settings page fields still reflect the default settings.

    So the DB is updating, but the Settings fields are not. I guess my next step is to start deactivating plugins, but just wondering if you had any other ideas?

    Hi Daniel,

    I apologize for any of your time being wasted.

    I discovered my problem. I have a wonky multisite setup in that I have multiple networks under one install (legacy issue).

    The workaround is if I go to blog 1 (the big daddy), I can make a change there and it affects all other networks settings.

    However, I cannot make any changes from the other networks.

    Thanks for your time, and my apologies if you felt any was wasted.

    Cheers

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] WP 3.6 (MultiSite) – Cannot change Settings’ is closed to new replies.
Skip to toolbar