WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WP 3.6 compatibility

[Resolved] WP 3.6 compatibility

Viewing 3 replies - 1 through 3 (of 3 total)
  • Don Fischer

    @prophecy2040

    @allenfuller
    The plugin is already 3.6 compatible. Is there something that you have experienced that is not working?

    Regards,
    Don

    allenfuller

    @allenfuller

    Hi @prophecy2040, that’s great! On the plugin description page it says it’s compatible to 3.5.2, so I just wanted to verify. Thanks!

    Don Fischer

    @prophecy2040

    ok – sorry about that.
    We have not made an update to the plugin recently, so it has not been updated on the front page of the plugin page yet, but it is 3.6 compatible.

    Warm Regards,
    Don

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WP 3.6 compatibility’ is closed to new replies.