WordPress.org

Forums

Quick Page/Post Redirect Plugin
[resolved] WP 3.6 compatibility (4 posts)

  1. allenfuller
    Member
    Posted 1 year ago #

    This is such a great plugin. We're currently waiting to upgrade to WordPress 3.6 until the Quick Page/Post Redirect Plugin is 3.6 compatible. Do you know when that will be?

    Thanks!

    http://wordpress.org/plugins/quick-pagepost-redirect-plugin/

  2. prophecy2040
    Member
    Plugin Author

    Posted 1 year ago #

    @allenfuller -
    The plugin is already 3.6 compatible. Is there something that you have experienced that is not working?

    Regards,
    Don

  3. allenfuller
    Member
    Posted 1 year ago #

    Hi @prophecy2040, that's great! On the plugin description page it says it's compatible to 3.5.2, so I just wanted to verify. Thanks!

  4. prophecy2040
    Member
    Plugin Author

    Posted 1 year ago #

    ok - sorry about that.
    We have not made an update to the plugin recently, so it has not been updated on the front page of the plugin page yet, but it is 3.6 compatible.

    Warm Regards,
    Don

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Quick Page/Post Redirect Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.