WordPress.org

Forums

Fluxipress
[resolved] WP 3.6 0 the menu items (pages) push the content to the right (14 posts)

  1. ikb42
    Member
    Posted 1 year ago #

    Hi

    The content only appears in WP 3.6 aligned to the right after the menu items in the heading section.
    The space up to there is blank.

    Thanks

  2. Michael Kloepzig
    Member
    Theme Author

    Posted 1 year ago #

    Can you provide a link?

  3. KungBen
    Member
    Posted 1 year ago #

    Hi,

    I uses WP 3.6.1 and have the same problem.

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Without a link to your site, there's really no way for anyone to help.

  5. KungBen
    Member
    Posted 1 year ago #

    Hi,

    I posted a link. Here i try again.

  6. KungBen
    Member
    Posted 1 year ago #

  7. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Okay, sorry - I fixed it for you - just post the URL next time - the link button is fussy.

  8. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    What is the issue KungBen? I can't see anything aligned to the right.

  9. WPyogi
    Forum Moderator
    Posted 1 year ago #

    But I'm not sure what the problem is - the menu seems to be aligned to the left - and the page looks fine Can you explain more? Or am I missing something?

    Also, try clearing your browser cache.

  10. KungBen
    Member
    Posted 1 year ago #

    I took a picture and posted it here:
    http://livforsakring.se/jag-som-skriver/

  11. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    I can't find the underlying issue but it seems like if you add the following style it'll help the issue:

    #post-list { overflow: visible; }

    Updated code
    Do you know where to add that, does your theme have a "Custom CSS" option?

  12. KungBen
    Member
    Posted 1 year ago #

    I put it under - Fluxipress: Stilmall (style.css) - is it right?

  13. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    No, sorry, it doesn't look like your theme supports CSS customisations by default.

    Try installing this Custom CSS Manager plugin: http://wordpress.org/plugins/custom-css-manager-plugin

    It has a section of the dashboard for you to enter your CSS customisations: http://wordpress.org/plugins/custom-css-manager-plugin/screenshot-1.jpg?r=704634

  14. KungBen
    Member
    Posted 1 year ago #

    It works. Many thanks for all help.
    Continue to have a nice weekend!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags