Support » Plugin: Stop Spammers » WP 3.5 not compatibility

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am running 3.5 on many sites and two sites on 3.6 beta and I get no errors that I can see.

    Perhaps there are warnings that I don’t see because of the PHP error level. I will try turning on debug and see if I can catch anything.

    Please capture some of the errors that you see and paste them in comment here or email me.

    In the mean time please download the newer version that I am testing at the Beta Test site at http://www.blogseye.com

    Thanks,

    Keith

    Hi,

    Thanks for your answer. Whre can I send you 2 screenshots: from admin and from login page?

    I don’t see any email address or online form to do that.

    Thanks,
    Adrian

    Please send screenshots to kpgraham@gmail.com

    I looked at my debug logs, and every many of the other plugins I have were throwing errors, mostly deprecated warnings. I saw nothing for my plugin, but I am running the new version, so maybe you are seeing something that I fixed.

    Keith

    Screenshots sent! Thanks.

    The error you are getting has been addressed in version 4.2.

    This version will be released in a few weeks as soon as I finish up a few additions.

    You can download the stable and working version at my website:

    http://www.blogseye.com/beta-test-plugins/

    Thanks,

    Keith

    Thanks a lot! This fixed all warning and it’s working just fine.

    Closed. Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP 3.5 not compatibility’ is closed to new replies.