WordPress.org

Support

Support » Plugins and Hacks » Additional image sizes (zui) » WP 3.5 new Media Library does not show the extra image sizes

WP 3.5 new Media Library does not show the extra image sizes

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi, the same problem, who can solve it?

    Same problem here, I even tried to manually add the image sizes to no avail. Anyone else having this issue?

    Maybe somebody knows alternative for this plugin?

    Found a fix for the problem, if you install simple image sizes , there is an option to have custom images appear on the “post insertion”. Select “post insertion” and press save changes. Aha!

    Thanks, this works.

    Yesterday I was trying it, but not successful, today with your explanation is all fine.

    Yes, great find!

    Thanks!

    EDIT: I have the disinct feeling I shouldn’t be posting this here, I should put it elsewhere. I might put it in a more appropriate place as well. If so, my sincere apologies!

    ___________

    I’m having the same problem and I was wondering if it could have anything to do with server configuration.

    I haven’t had any trouble with any other 3.5(+) installs but this one. After running into the problem initially, I did a complete clean install, new database, deleted all files and folders. Downloaded a new wordpress.zip, uploaded it, installed it in a new database, cleared my cache twice, no plugins, twenty twelve theme – same problem.

    In addition to the no ‘image size’ available in the insert dialogue box, it is clear from how slow the media library loads and how squashed the photos look that the different sizes aren’t generated at all (they are available and filled in with standard settings under ‘setting’>’media’ though).

    And, in firefox all the images are inserted into the media library twice. If I check on the server in the uploads folder, they’re there twice as well. This doesn’t happen in Chrome or Opera, the duplication I mean, everything else does also happen in Chrome and Opera.

    I completely removed everything again, including the database, downloaded 3.4.2, installed that – no problem.

    Does anyone have any real idea of what the problem could be?

    I know this topic a bit old, but for anyone else who stumbles upon it, I found a good solution here: http://kucrut.org/insert-image-with-custom-size-into-post/. No need for a full on plugin. Just one function and one hook.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WP 3.5 new Media Library does not show the extra image sizes’ is closed to new replies.
Skip to toolbar