WP 3.5 Media Manager user interface not showing (9 posts)

  1. deemcgee
    Posted 2 years ago #

    I have two sites and have updated both from 3.4 to 3.5 and neither site will show the new media library. I still have the old one that "lists" all my images. I've tried reinstalling and that didn't work. I've also cleared my browser cache. Does anyone else have any suggestions. BTW, one site is a development site on my laptop and the other site is on a web host but both have the same issue and both were updates from 3.4 to 3.5

    (Since I posted this in another tread and it showed that the post was resolved I'm starting a new thread.)

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. deemcgee
    Posted 2 years ago #

    Yes, I have tried deactivating all plug ins (on the local site it was a fresh install on my laptop and I don't have any plug in added yet, except the defaults.) I am using the default theme on the local install. I am going to download a fresh copy of wp 3.5 and do another site installation on my laptop to see if I get the same issue with a new downloaded file. (who knows maybe the first download was corrupt...but then you'd think it wouldn't have installed at all?) I'll let you know what the results are.

  4. deemcgee
    Posted 2 years ago #

    This is a mystery. I did a new install on my laptop from a fresh download of 3.5 and I have no plugins active and still have the same issue.

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Try adding define('SCRIPT_DEBUG', true);to the bottom of your wp-config.php file (just before the require_once line).

  6. deemcgee
    Posted 2 years ago #

    I added the following code to wp-config.php file and re-installed wp 3.5.

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);

    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);

    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);

    // Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
    define('SCRIPT_DEBUG', true);

    I didn't get any error logs. And I'm still having the same issue.

  7. deemcgee
    Posted 2 years ago #

    on my new local install of 3.5 on my laptop I'm using Wamp for my php and apache services. Could there be something there that is preventing the media library update from taking place?

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Is this the only copy of WordPress on your local server?

  9. deemcgee
    Posted 2 years ago #

    no I have three installs. Here is the directory structure:

    on the third site(copyremotesite) I have it set up where the site address is \\localhost\copyremotesite even though the WordPress install lives in the subdirectory of "here". Each site has its own SQL database that it references.

Topic Closed

This topic has been closed to new replies.

About this Topic