Support » Plugins and Hacks » WP 3.5 Compatibility – Presume OK?

WP 3.5 Compatibility – Presume OK?

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have tried installing with 3.5. The plugin looks like it’s working but I can’t seem to get amazon cdn going – it’s greyed out (curl php is installed)…

    It’s working for me with Rackspace CDN. Currently have no issue with it.

    yeah. for such a popular plugin, that compatibility version is pretty out of date.

    3.5 installed fine for me with Amazon CDN. I clicked Test in the CDN tab and it passed.

    I think it there were widespread issues with W3TC and WP 3.5 0we’d know about it by now here.

    Weird compatibility issues after WP upgrades are very often caused by plugins.

    @cbesett – If it ain’t broke, don’t fix it.

    @bcwint00 — not saying fix it, just would be good if they updated the version compatible #

    Good point.

    @bobmorris60 thanks for the info – good to know.. will look at other possibilities..

    Had to delete the plugin cos I was having issues after upgrading to WP 3.5. I will wait until it’s been updated before reinstalling.

    If you do not deactivate W3 Total Cache before updating to 3.5 you may lose access to the Admin Dashboard.

    This happened to me on a large site–I could not access the Admin area at all after updating without deactivating the plugin. I had to remove all trace of the plugin in the FTP directory to get Admin access back. I reinstalled the plugin and it works fine now.

    It is unfortunate that such a major plugin has not been updated in over 480 days!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘WP 3.5 Compatibility – Presume OK?’ is closed to new replies.