WordPress.org

Support

Support » Plugins and Hacks » WP Supersized » WP 3.5 and plugin 3.1.5 not working

WP 3.5 and plugin 3.1.5 not working

Viewing 15 replies - 1 through 15 (of 18 total)
  • Had this for a while ended up replacing all files via ftp rather than wordpress update. Then reset options and it worked.

    @rene Otto, I saw that fix, and I tryed it, but it didn’t work for me, because that is the fix for 3.1.2/3.1.3 update and it’s not working for 3.1.5

    @zihzo, I will try manual update, maybe it will work.

    Tnx to everyone.

    I tryed manual update, but it’s still not working…

    I’m having the same issue…
    Resorting back to a previous version helps show the background photos again, but the combi WP 3.5 and plugin 3.1.5 means it’s no longer possible to activate the per-post setting. Could be javascript related conflict…

    Great pity.

    Looking for a replacement plugin now.

    @leopardman, if you find one, can you share it with us? I’m disapointed with the issues with Supersized too. It would be awesome if it worked. The only other one I’ve seen is Better Backgrounds but there are issues with that one too. 🙁

    I’m about to start from scratch. Is there an older version of WP that is stable with the plugin?

    @dani: I am playing around with WP-Backgrounds Lite.

    The ease of use of http://wordpress.org/support/view/plugin-reviews/wp-backgrounds-lite is absolutely amazing…

    I’ll keep Wp Supersized to continue to use it on older, existing posts. But all future ones will have WP-Backgrounds Lite.

    I am also having the same problem and have tried all of the suggested fixed without any results. I am super frustrated as I’ve got this on a site that is supposed to launch next week…the client is NOT happy.

    Plugin Author Benoit De Boeck

    @worldinmyeyes

    In all the tests that I did about updating to WP 3.5 with WP Supersized present, I never observed any problems.
    However, while working on the latest update to make sure that it worked on WP 3.5, I noticed that WP had become very sensitive to minor php syntax errors that had no influence in previous versions.
    I would suggest checking that the problems you have are not arising from another plugin or even your theme that would cause a conflict with WP Supersized in WP 3.5 (a wrong call to jQuery is a common reason for conflict). Please try deactivating other plugins or change theme to check this.

    tried this plugin on a new install with twentyeleven

    With the always fit screen(which I need) all captions thumbail etc all off, I get a grey bar that appears on the left during transition.

    On Safari and chrome. Fine on firefox (haven’t tested IE but I’ll guess its ok)

    Nothing I do gets rid of this.

    bah.

    using wp 3.5, and the latest nextGen to feed the images.

    to add,
    it’s fine on chrome (and IE) , it’s safari that does this.
    safari 6.0.2, the grey black bar appears over the image on the left side it’s about 50-100 pixels wide full height, only appears during transition.

    And there’s a really quick bottom bar a few hundred pixels high that flash during transition, really quickly.

    Ipad, it’s always there.

    I found the problem. In case anyone else has this same frustrating problem, I removed jquery.animate-enhanced.js from the js folder, and it solved the issue immediately.

    Tim Tee! You the man!

    Worked like a charm!

    Thanks, I will post this thread in the one I started. Much appreciated.

    Ali.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘WP 3.5 and plugin 3.1.5 not working’ is closed to new replies.
Skip to toolbar