WordPress.org

Forums

WP 3.4 Media Upload gets stuck, async-upload.php error 500 internal server (1 post)

  1. spacemanspiff23
    Member
    Posted 3 years ago #

    Hello everyone,

    I am using WordPress 3.4.1, and until yesterday everything was working fine. Today, I tried to upload an image using both the browser uploader and the multi-file uploader, and after the progress bar reached 100% it just got stuck on "Crunching". The name of the file also disappears, and when I inspect the Network section it says that the async-upload.php file fails with a 500 Internal Server error.

    Everything was working fine yesterday, with my same plugins and settings. I tried deactivating all my plugins, and it still appears to be broken. Can anyone give me some advice on how to get it working again? Uploading thumbnail images through FTP is no fun.

    Thank you very much for all your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by spacemanspiff23
  • This topic is not resolved
  • WordPress version: 3.4.1