WordPress.org

Support

Support » Installation » WP 3.2.1 update

WP 3.2.1 update

  • cauleyfj
    Member

    @cauleyfj

    When I try to get to the dasboard I get the notice that 3.2.1 requires Mysql 5. and that I am using 4.2.1.

    My Isp upgraded to MySql 5 and I still get the notice.

Viewing 1 replies (of 1 total)
  • ahuggins
    Member

    @ahuggins

    You may need to create a new database and export/import your data. You might want to contact your host since this is probably more their issue. Try creating a new database and exporting (from the old) then importing (into the new) and then changing the appropriate settings in your wp-config.php file. That should do it.

    I have heard of issues like that, and I am not sure if they can change the database version.

    You could try it and see if it works. Be sure to backup your wp-config file first, just in case.

Viewing 1 replies (of 1 total)
  • The topic ‘WP 3.2.1 update’ is closed to new replies.