[resolved] WP 3.2.1 Scheduled Post not working "Missed Schedule" (11 posts)

  1. Emily Rose
    Posted 4 years ago #

    It was working just fine in 3.2

    Host: Hostbig

    Site: emilyrose (dot) co

    I've read thru old posts, none of their solutions seems to be relevant and I'm not sure what to do now.

    Any help is much appreciated!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    There are no known issues with post scheduling in WP 3.2.1, so whatever this is, it's specific to your site.

  3. Emily Rose
    Posted 4 years ago #

    Ok so I figured out it was a plug-in that needed to be updated to the current WP... its been updated and all is fixed now. Thank you!

  4. freddyos
    Posted 4 years ago #


    same problem here. Can you tell me which plugin you've updated?

  5. jeremyers1
    Posted 4 years ago #

    I am having this problem now too. Can you tell us which plugin it was?

  6. jeremyers1
    Posted 4 years ago #

    Just to track my progress here.....

    I uninstalled all plugins. Still got the "missed schedule" warning.

    I switched to Twenty Eleven Theme. Still got the "missed schedule" warning.

    I reset my plugins folder. Still got the "missed schedule" warning.

    I reinstalled WP 3.2.1. Still got the "missed schedule" warning.

    I am completely out of ideas. Anyone else have any suggestions?

  7. jeremyers1
    Posted 4 years ago #

    I eventually found a solution.

    My host has some extra server-side security. In my Host CPanel, I had to create a "cron job" for wp-cron.php from my WP root directory.

    However, this cron job was timing out.

    So, I also had to go increase the "timeout" length in wp-cron.php (inside /wp-includes) from 0.01 to 1.00.

  8. ryjak8
    Posted 4 years ago #

    Having a similar Problem. Problem started when we installed Wordbooker. Now that we've uninstalled it, it is still having problems. Suggestions?

    We are using a Windows 2003 server, and 3 plugins:
    Ultimate Google Analytics Version 1.6.0 - Working on dozens of other sites I run.
    Formbuilder Version 0.881 - Shutting this off would destroy valuable data.
    ShareThis Version 5.0.0 - Installed after the problem occured.

    WordPress and all themes and plugins are up to date.

  9. djmarotta
    Posted 4 years ago #

    We are having similar problems. I did not understand the server-side security issues. Can WP elaborate on what permissions WP requires?

  10. nettaP
    Posted 4 years ago #

    HELLO! i'm having the same issue, and i've tried all of the things suggested here. jeremymyers1 - can you explain a little bit more about how to do a chron job? or perhaps it's something i should google to figure out how to do? this problem is so annoying!

    thanks all!
    -nettaP :)

  11. jeremyers1
    Posted 4 years ago #

    Yes, it was so annoying, and so difficult to find answers, that I wrote a blog post about it so I could remember how to do it later.


Topic Closed

This topic has been closed to new replies.

About this Topic