Support » Fixing WordPress » WP 3.2.1 and PHP 5.2.4

  • Resolved jayrfcee

    (@jayrfcee)


    I upgraded to 3.2.1 through the dashboard install option today but was not aware of requirement for PHP 5.2.4 until I had a problem with dashboard menu disappearing and came to this forum to search for a solution (problem turned out to be a plugin which needed an update).
    The server is running PHP 5.2.17 (the hosting company say they will not upgrade) but everything

      appears

    now to be working OK.
    I went to PHP.net and looked at the PHP5 changelog but there is no 5.2.4 listed. The most recent listing for version 5.2.x is 5.2.17 (the more recent listings are for 5.3.x).
    Anyone know the differences between 5.2.17 and 5.2.4 and are there likely to be problems with this setup?
    Grateful for any suggestions!

Viewing 5 replies - 1 through 5 (of 5 total)
  • PHP 5.2.17 is later than 5.2.4, so you’re fine in terms of your PHP versiion.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    If the dashboard menu is vanishing, it’s likely a plugin conflict. Start with turning them all off.

    Thanks for the replies.
    Must have suffered a moment of dyslexia … of course 5.2.17 is later than 5.2.4!
    Was having a “bad day” with several things going wrong and the disappearing dashboard threw me until I traced it to a “new” bought plugin which had only been released a week earlier……it has now been updated and is working fine.

    How could 5.2.17 be later than 5.2.4? Wouldn’t be earlier?

    because 17 is bigger than 4

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP 3.2.1 and PHP 5.2.4’ is closed to new replies.