Support » Alpha/Beta/RC » WP 3.0X requirements?

  • roobsi

    (@roobsi)


    Hey,

    I couldn’t find the information about requirements (PHP, MySQL).
    So which versions of PHP & MySQL do I need for WP3?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • roobsi

    (@roobsi)

    One more question:
    – And which versions are recommended?

    xrise

    (@xrise)

    Hi,

    I’m also interested in this facts. Are the requirements the same as WordPress 2.9.X?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Same as WordPress 2.9.x, yes.

    Chris Olbekson

    (@c3mdigital)

    Level 12 Bug Squasher & Forum Moderator

    As to which versions are recommended 5.2.13 would be the best.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP 3.0X requirements?’ is closed to new replies.