WordPress.org

Forums

WP 3.0X requirements? (5 posts)

  1. roobsi
    Member
    Posted 4 years ago #

    Hey,

    I couldn't find the information about requirements (PHP, MySQL).
    So which versions of PHP & MySQL do I need for WP3?

    Thanks

  2. roobsi
    Member
    Posted 4 years ago #

    One more question:
    - And which versions are recommended?

  3. xrise
    Member
    Posted 4 years ago #

    Hi,

    I'm also interested in this facts. Are the requirements the same as WordPress 2.9.X?

  4. Same as WordPress 2.9.x, yes.

  5. As to which versions are recommended 5.2.13 would be the best.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.