WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] WP 3.0 Comment Reply missing

[Resolved] WP 3.0 Comment Reply missing

  • When I was upgrading my WordPress into version 3.0, my Comment Reply is missing. I don’t know why and how it happen. It does work OK using localhost but in live online it’s not working.

    1. I disabled my plugins one by one and refresh the page and still not working.
    2. I view the source code through browser and the DIV reply does appear but the text comment reply is missing.
    3. I even disable all of the plugins and still not working.
    4. I also re-upgrade the WordPress files in manual and still not working.
    5. Even the twentyten comment reply is not working.

    This is my website http://www.ritchielinao.com/

    Please help. 🙁

Viewing 7 replies - 1 through 7 (of 7 total)
  • I see it fine in FF-latest

    The comment form is ok but the reply to a comment is missing. I don’t know what’s wrong. I’m also using FF-latest here.

    OMG! Even at WP 3.0.1, the reply to a comment link still missing. 🙁

    I think my problem is within my server. I tried to install another version from my other test url and the reply to a comment link still not working.

    Do you have the option to allow threaded (nested) comments check marked in Settings -> Discussions?

    Hi MarkRH,

    Thank you very much.. It’s now working great. ^_^

    I have the threaded comments option checked and threaded to 3, but still no reply link… im running 3.0.1

    Moderator James Huff

    @macmanx

    fcarthy, first make sure that you’re using a theme that supports threaded comments. A good way to check is to switch to Twenty Ten. If you can see the reply link in Twenty Ten, then the problem is that your preferred theme doesn’t support threaded comments.

    If you need further assistance, please start your own topic.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] WP 3.0 Comment Reply missing’ is closed to new replies.