WordPress.org

Support

Support » Installation » [Resolved] WP 2.9.1 “Object not found! The requested URL was not found on this server…”

[Resolved] WP 2.9.1 “Object not found! The requested URL was not found on this server…”

  • Your help needed and thank you in advance! Sorry for posting twice, but I did not realize the other forum was marked resolved.

    I am 90% through installing WP 2.9.1 on XP Pro with SP 3

    XAMPP is running installed at C:\XAMPP
    Apache & MySql running
    XAMPP is running installed at C:\XAMPP
    Apache & MySql running
    IIS not installed

    WP installed @ C:\XAMPP\wordpress\
    Blank .htaccess in root

    Cannot resolve:

    “Object not found!
    The requested URL was not found on this server…”

    The apache error log file reports:
    “[Tue Feb 02 09:11:45 2010] [error] [client ::1] File does not exist: C:/XAMPP/xampp/htdocs/wordpress”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Following is the code from wp-config.php:

    <?php
    /**
    * The base configurations of the WordPress.
    *
    * This file has the following configurations: MySQL settings, Table Prefix,
    * Secret Keys, WordPress Language, and ABSPATH. You can find more information by
    * visiting {@link http://codex.wordpress.org/Editing_wp-config.php Editing
    * wp-config.php} Codex page. You can get the MySQL settings from your web host.
    *
    * This file is used by the wp-config.php creation script during the
    * installation. You don’t have to use the web site, you can just copy this file
    * to “wp-config.php” and fill in the values.
    *
    * @package WordPress
    */

    // ** MySQL settings – You can get this info from your web host ** //
    define(‘DB_NAME’, ‘wordpress’); // The name of the database
    define(‘DB_USER’, ‘root’); // Your MySQL username
    define(‘DB_PASSWORD’, ”); // …and password
    define(‘DB_HOST’, ‘localhost’); // 99% chance you won’t need to change this value

    /** Database Charset to use in creating database tables. */
    define(‘DB_CHARSET’, ‘utf8’);

    /** The Database Collate type. Don’t change this if in doubt. */
    define(‘DB_COLLATE’, ”);

    /**#@+
    * Authentication Unique Keys.
    *
    * Change these to different unique phrases!
    * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/ WordPress.org secret-key service}
    * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
    *
    * @since 2.6.0
    */
    define(‘AUTH_KEY’, ‘put your unique phrase here’);
    define(‘SECURE_AUTH_KEY’, ‘put your unique phrase here’);
    define(‘LOGGED_IN_KEY’, ‘put your unique phrase here’);
    define(‘NONCE_KEY’, ‘put your unique phrase here’);
    /**#@-*/

    /**
    * WordPress Database Table prefix.
    *
    * You can have multiple installations in one database if you give each a unique
    * prefix. Only numbers, letters, and underscores please!
    */
    $table_prefix = ‘wp_’;

    /**
    * WordPress Localized Language, defaults to English.
    *
    * Change this to localize WordPress. A corresponding MO file for the chosen
    * language must be installed to wp-content/languages. For example, install
    * de.mo to wp-content/languages and set WPLANG to ‘de’ to enable German
    * language support.
    */
    define (‘WPLANG’, ”);

    /* That’s all, stop editing! Happy blogging. */

    /** Absolute path to the WordPress directory. */
    if ( !defined(‘ABSPATH’) )
    define(‘ABSPATH’, dirname(__FILE__) . ‘/’);

    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . ‘wp-settings.php’);

    Resolved

    Spaces may exist before the first character or after the last character in wp-config.php causes a problem. In my case, there was a blank line after the last character that I did not add. Found this on another site.

    This problem has occurred for others and will be very helpful if notated in the forum.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] WP 2.9.1 “Object not found! The requested URL was not found on this server…”’ is closed to new replies.