WordPress.org

Support

Support » How-To and Troubleshooting » WP 2.8 image uploader problam

WP 2.8 image uploader problam

Viewing 15 replies - 1 through 15 (of 20 total)
  • and I disable and uninstall gears ,still same problem…

    I have the same problem. If I use the normal upload it works, but I need the flash uploader!! Maybe is a problem from the flash version?

    I have the same problem. Will be using the browser uploader for now. Hopefully this gets fixed real quick!

    bh_WP_fan
    Member

    @bh_wp_fan

    Just leave gears disabled and use whatever uploader works for you. Gears is a problem in the newer version of FireFox. Hopefully they’ll have it fixed soon, but who knows.

    When 2.8 user upload image by flash uploader, wp will ask username and password again, Though I have already logged in.

    I’m having the same problem also now with FireFox and the Flash uploader (IE is working fine).

    I think I know what it is, I was using FF earler and was having no problems uploading images with the flash uploader. I notice this morning my FF updated itself automaticly, and then this problem started.

    So I’m sure this is an FF problem with the new FF update that I recieved later on this morning is when it started happening with flash uploads asking me to log-in.

    I think I’ve spotted the problem, are you using the Ads Blocker program with FF called AdBlock Plus? I just disabled it and now flash uploading is working fine in FF.

    Something must have happened when it was still activated when the FF update came through. Now I’ve just re-activated AdBlock Plus and flash uploading is working fine in FF. If your using it, try disabling it, then re-enabling it again. Then try flash uploading.

    I’m not using both AdBlock Plus and Google Gears. Only the Alexa Toolbar is currently active on my Firefox but I’m still encountering the said, asking for username and password prompt after uploading an image.

    beisbolct
    Member

    @beisbolct

    I am having the same problem as well. Gears is disabled but still having the problem. I don’t use Ad-block so that’s not it either.

    I don’t use AdBlock Plus too, but thank you for help.

    I’ll try disable my all FF plugin, maybe will solve it.

    hmmm…problem is fix, flash uploader is working now.

    1.I disable all my Fx plugin. (say “need restart Fx”)
    2.and my Fx say “The Ver3.0.11 has been able to download” and auto update itself.
    3.Fx restart, Upgrade to 3.0.11
    4.enable all Fx plugin. (say “need restart Fx”)
    5.Fx restart, problem solved.

    So this is an (old-Ver.)Fx problem or some Fx plugin Incompatible…? I don’t know.

    Anyway Thank you, mrgtb

    BigAl-DPNG
    Member

    @bigal-dpng

    Glad to see I’m not the only one. Really a pain in the butt when you need to upload 12 – 18 pictures. I’m using Google Chrome with Gears disabled. Worked fine before the upgrade.

    http://wordpress.org/support/topic/278446?replies=15

    For those having problems with the login prompt popping up, I might’ve found a working solution.

    I re-downloaded WP 2.7.1, re-uploaded the /wp-includes/js/swfupload folder

    Please do backup before trying this.

    SoItsComeToThis
    Member

    @soitscometothis

    There are a few reports of AJAX functions not working correctly in WP 2.8. This could be the issue. Its affecting Tags, Categories, (possibly) uploads. it could also cause the visual editor to go crazy (I haven’t tested that, though since I use the HTML editor).

    TRY THIS…
    If you are using a custom directory to upload your photos in 2.8, there is only one way I found out how to make it work. With a fresh install, in the “Setting/Miscellaneous” under “Store uploads in this folder”, I put “uploads” (instead of the default ‘wp-content/uploads’) and for “Full URL path to files” I put “http://www.mywebsite.com/uploads” then clicked the “Save Changes” button. Then by using a FTP client, I had to CHMOD the Permissions settings for the newly created “uploads” directory to “777” before attempting to upload an new images while adding or updating any posts.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘WP 2.8 image uploader problam’ is closed to new replies.