[WP 2.7] Posts/Media not accessible via admin menu CMS-Like Admin Menu (3 posts)

  1. Hiranthi
    Posted 7 years ago #

    I have upgraded my WP2.6.5 install to WP2.7 and the admin menu isn't displaying as it should..
    I'm missing the link for Posts and Media. Instead I get Write and Manage..

    Image of the menu

    I've tried the auto-update, which only resulted in a blank page. Then uploaded everything to overwrite the old files. Didn't work either and then I deleted all files (except the wp-content folder and my .htaccess file) and re-uploaded everything from the WP2.7 install.. And obviously it's still not working as it should.

    Already updated the database, but I sometimes still get the message that the 2.7version is available (and I have the 2.7 version).

    From my own website I upgraded 2.6.5 to 2.7b2 tot 2.7full (which resulted in this) and a demo website from 2.6.5 to 2.7 which had the same results.

    Anyone else having this problem or knows how to resolve it?

  2. Hiranthi
    Posted 7 years ago #

    Found the problem. I had CMS-like Admin Menu activated and deactivating that plugin brought the menu back to the state it should be.

  3. Rita Robinette
    Posted 7 years ago #

    I am experiencing the same problem. I can't see the main menu on the left (left column) but everything else.

    I don't know how to deactivate plugins because I can't get to them (no menu).

    Any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic