WordPress.org

Support

Support » Requests and Feedback » WP 2.7 Coltrane Visual Text Editor (WYSIWYG) has a BUG

WP 2.7 Coltrane Visual Text Editor (WYSIWYG) has a BUG

  • subiectiv

    @subiectiv

    Hey,

    i have a hell of a problem. I’ve just upgraded to the 2.7 “Coltrane” version and the Visual Editor is not working. Though it’s supposed to be opened by default, though the Visual tab button is active, all I get is the HTML editor.

    That wouldn’t be such a big problem, but when I click the *ACTIVE* Visual tab, the textarea gets blank.

    Any ideas how to fix this? Reinstalling WP 2.7? The upgrade wss made through WPAU plugin.

Viewing 9 replies - 1 through 9 (of 9 total)
  • subiectiv

    @subiectiv

    yeah, i guess it’s because of the Kimili Flash Player plugin. wants to put its own button in, so…

    benjancewicz

    @benjancewicz

    Added it here.

    bingorabbit

    @bingorabbit

    I had the same problem, but I have the “TinyMCE Advanced” plugin activated, when I deactivated it, everything worked just fine and the classic wordpress WYSWIG editor appeared under the visual tab, when I reactivated it everything messed again, any suggestions guys?

    willyandres

    @willyandres

    Thanks sudiectiv, i can live again and smiling with my new wp 2.7 – so, just wait for a plugin upgrade.

    Hi there. I’m having the same problem: the visual editor is gone and I the complete posting area is white, even though I pasted the content. I don’t have Kimili Flash plugin or TinyMCE.
    Any suggestions?
    Thanks

    I have TinyMCE Advanced 3.2 installed and have no problems with the visual editor. Obviously make sure you haven’t disabled it in your profile.

    I finally found the one that was causing mine to not work. it was one I had installed A LONG time ago and it’s not really working anymore anyway. It was RB Internal Links. Turned it off and, finally, my editor is working again. Now to turn on many I had disabled to see if they cause problems.

    Thanks fergiej. Deactivating that plugin worked for me.

    I also posted about this in the big thread in the Troubleshooting, but this is a separate forum, so other people might be helped by this here…

    This problem is due to missing Javascript. Double check your wp-includes/js/ folder to make sure that everything lines up with the information in this blog post I just made:

    http://www.natarem.com/2008/12/17/wordpress-27-visual-editor-problems/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘WP 2.7 Coltrane Visual Text Editor (WYSIWYG) has a BUG’ is closed to new replies.
Skip to toolbar