WordPress.org

Support

Support » How-To and Troubleshooting » WP 2.6.1 cannot save a “long” post!!!!

WP 2.6.1 cannot save a “long” post!!!!

  • frankxia
    Member

    @frankxia

    HI all,

    I recently upgraded to 2.6.1 the newest version, and then i got this problem:

    when i try to post a long article(more than 500 words),after I clicked the “Save” or “publish” butoon, the page turns to a BLANK page, then I refreshed the page, the post which I was trying to post was only left a few words instead and the comment is automatically closed.

    I did deactive the all plugings, and changed the theme, I even deleted the Temp files and cookies of the IE7 but problem still there.

    and I tried to add a .htaccess file into the wp-admin directory with codes below:

    <IfModule mod_security.c>
    SecFilterInheritance Off
    </IfModule>

    but it’s not work as well.

    I mailed my host HostIcan, and they said it’s a problem of wordpress.

    So now, I have no idea what should I do.

    I will really appreciate if i get some tips here. Thank you!

    Regards
    Frank

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am facing same problem. Any solution?

    MarkRH
    Participant

    @markrh

    Just to see if it’s related to mod_security at all, try adding the following to .htaccess in your blog’s main directory:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    If that works, then trying removing the “SecFilterEngine Off” to make it a bit more secure.

    Thank you for suggestion. It didn’t work. Long posts are still not displaying.

    same problem here. Do you have any suggestions? 🙁

    alfalfa31
    Member

    @alfalfa31

    I you are dealing with posts (not pages) try this link.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP 2.6.1 cannot save a “long” post!!!!’ is closed to new replies.