WordPress.org

Support

Support » How-To and Troubleshooting » WP 2.5.1 – Can’t make new posts now

WP 2.5.1 – Can’t make new posts now

  • I updated my blog for the first time yesterday from WP2.5 to 2.5.1

    It seemed fine, but I just tried to make a new post. The Save and Publish buttons start flashing rapidly the second I type anything. The image uploader is also not working anymore – it simply freezes when I try to upload an image.

    Not sure what is wrong or how to solve the problem. Any point in replacing files with WP 2.5 files?

Viewing 11 replies - 1 through 11 (of 11 total)
  • By the by, I’ve tried deleting and reuploading the wp_admin and wp_include folders several times now but to no avail. I have to use FTP (its set to Binary) to upload the files. Mediatemple only lets you upload single files through the admin interface. I’ve tried asking them for help on WordPress before but they just send me here.

    I’ve not got a solution, but a few other people on here have had the same symptoms as you. One person’s encountered it on both Safari and Firefox. Seems to be a Javascript issue.

    I have the same problem. The “Save” and “Publish” buttons are dark and sometimes flashing, but do not seem to react when pressed. I really hope there will be a fix for this soon, since it is impossible to update my blog now.. ;-(

    I just replaced my 2.5.1 files with my old 2.5 files. On login I was asked to ‘upgrade’ and then when I said ok it put me back to 2.5.

    I can post again, but some of the images in the toolbar look funny. I guess they must have corrupted when I downloaded the files to backup. I’m very puzzled as to why images from WordPress corrupt so often and so easily – what’s up with that? It’s very depressing since my blog is an art blog.

    Hope the 2.5.1 problem will be fixed soon, would like to upgrade it again but obviously need to make posts.

    I am having the exact same problem! Boy, I thought I was going crazy.

    This fixed the problem for me in Camino & Safari : Clear the browser cache, erase WordPress cookies, quit & relaunch the browser.

    well in my case, i am using IE. this is so frustrating.

    I tried clearing my cache and closing the browser etc. Didn’t do it. Tried it on Firefox and IE (on Windows XP), no change. Deleted wp_admin and wp_includes and still no luck. Reinstalled the old files and posting works again, although the images in the visual editor got completely screwed. Don’t understand why FTP is getting messed up.

    Hey boedica…

    althought i am using ie7, we experienced the same issues with our upgrade. I solved my issue and i am hoping my help can assist you.

    first thing i did was install the “WordPress Automatic Upgrade” plugin [http://wordpress.org/extend/plugins/wordpress-automatic-upgrade/#post-2560]

    then i went into my ftp and downgraded from 2.5.1 to 2.5

    once i did this, my “WordPress Automatic Upgrade” plugin picked up the alert to upgrade to 2.5.1.

    i went to “Manage” to access the “Automatic Upgrade” this way i won’t have to manually delete and transfer files.

    once i allowed the plugin to automatically upgrade to 2.5.1, my problems disappeared.

    i hope this helps you since nobody wanted to help us in our time of need!

    good luck!

    -mo

    How about someone creating a place where beginners can get help with WordPress? I’ve posted numerous times with no answers, when all I’m trying to do is upgrade from 2.5 to 2.5.1. Installed plug in and immediately start with errors:

    Warning: ftp_chdir() [function.ftp-chdir]: //public/wp-admin: No such file or directory in /f1/content/gazetotheright/public/wordpress/wp-content/plugins/wordpress-automatic-upgrade/wpau_prelimcheck.class.php on line 205

    Warning: ftp_chdir() [function.ftp-chdir]: //public/wp-includes: No such file or directory in /f1/content/gazetotheright/public/wordpress/wp-content/plugins/wordpress-automatic-upgrade/wpau_prelimcheck.class.php on line 205

    I went ahead and ignored them and completed the process then was told it didn’t work. Hopefully, it’s not real important to upgrade as I’ve not been able to accomplish it in weeks. There must be an easier way.
    Any idea what these errors represent? Or how to correct them and proceed?

    Many thanks
    Tim

    I didn’t even upgrade. I just cannot post. When I click the save, save and edit or publish button it reloads the write post screen only know everything is gone and there’s no record of the post anywhere.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘WP 2.5.1 – Can’t make new posts now’ is closed to new replies.
Skip to toolbar