Support » Installing WordPress » WP-2.5 Error Prompts – Site Shot Out, Any Taker?

  • Is there anybody with similar problem below? I tried upload the new WP-2.5 last night. It jammed up my site completely. For some good couple of hours I couldn’t sort it out. I had to revert to my older version of WP-2.3.3. Could anyone help me please?

    Here’s the error:

    “Fatal error: Call to undefined function: require_wp_db() in
    /home/holmza1/public_html/siriusforex/wp-settings.php on line 204″
    .

    In fact, I also found that there many others as I tried commenting that line out. This was the site I was updagrading – Siriusforex.com.

    Cheers..

  • The topic ‘WP-2.5 Error Prompts – Site Shot Out, Any Taker?’ is closed to new replies.