WordPress.org

Support

Support » Installation » WP 2.2 Minimum Requirements MySQL, PHP & Zend

WP 2.2 Minimum Requirements MySQL, PHP & Zend

  • I’m looking to upgrade to WP 2.2. Can anyone tell me the minimum requirements for MySQL, PHP & Zend that should avoid the following issues:

    http://wordpress.org/support/topic/118367

    http://trac.wordpress.org/ticket/4392

    My host is looking to upgrade me to a server that has the following:

    MySQL 5.0.27-standard and PHP 4.4.2 Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies
    with Zend Extension Manager v1.0.10, Copyright (c) 2003-2006, by Zend Technologies
    with Zend Optimizer v3.0.1,

    and so my question would extend to wanting to determine if this would be acceptable for WP 2.2?

    Regards,

    Robert

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP 2.2 Minimum Requirements MySQL, PHP & Zend’ is closed to new replies.