Support » Fixing WordPress » WP 2.0.3 Comment Settings

  • I’ve noticed that, when WP 2.0.3 emails a comment to you it replaces the commenters address with wordpress@yourdomain.com. Is there any way to disable this?

    In the older versions of WP comments would show up as coming from that individuals email, which is key when using GMail because if all the comments are coming from wordpress@yourdomain.com GMail arranges them as one “conversation.” It makes replying to comments a huge pain. 🙁

    Thank you for your time.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP 2.0.3 Comment Settings’ is closed to new replies.