Support » Fixing WordPress » WP 2.0 image menu not loading

  • I’ve recently upgraded to WP 2.0 and have been enjoying the image upload system. Today, though, I tried to upload some images, and while they seemed to upload fine, I could not click on them in the little AJAX applet window or whatever it’s called to pull up the menu where you can add links and such. The strange thing is that if I hit Next to go to the next page of images, the menu does work on them. The only thing I can think of having changed rcently is applying a couple patches to get my permalinks working, but it sems like even after that I’ve successfully uploaded images. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • To elaborate, this seems to be the problem: In the image applet, clicking on the ANY of the first batch of images does nothing. But when I click Next to go to the next page of images, clicking on them results in the menu working properly. This happens even when I upload a new image, advancing the images forward by one. So the problem doesn’t seem to be with the images themselves.

    Never mind. I’m having server issues with the images after all. 🙂

    Hmm, me again, sorry for the multiple posts. It looks like it’s WordPress after all. For some reason, it’s now posting images in the root of wp-content instead of in the uploads/2006/01 subfolder, and it’s not interfacing well with the blog. Any ideas?

    I had the exact same problem before. It was really odd – I had successfully uploaded pictures into posts before, but there was one post that didn’t give me the little menu for the image options. It also wouldn’t let me delete the image.

    If anyone knows what it is or how to fix it, I would love to know.

    I had this problem as well, either one of my images was corrupt or the database entry for that one picture was borked.
    Uploaded another picture in another post worked fine again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP 2.0 image menu not loading’ is closed to new replies.