WordPress.org

Support

Support » Themes and Templates » WP 1.5 theme designers, please note:

WP 1.5 theme designers, please note:

  • I tried installing some new themes for WP 1.5 (2005/01/16 nightly build) and after applying them to my blog, I discovered they weren’t working.
    Why?
    I got this error:
    “Call to undefined function”
    for these functions:
    <?php get_header(); ?>
    <?php get_footer(); ?>
    I discovered that these commands need to bechanged with an include function, like this:
    <?PHP include (“header.php”); ?>
    (This one is for the title)
    So if you are going to design new themes, please update those trings of code that are needing to be updated…
    TO DEVELOPERS:
    Have I written something wrong?
    Please, feel free to correct me: I have just a small nit of empiric knowledge of php.
    Could you also post somewhere a changelog for the new version? Or is it too early?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP 1.5 theme designers, please note:’ is closed to new replies.
Skip to toolbar