Support » Installing WordPress » WP 1.5 files still available?

  • One of my earliest WP installations is still running 1.2, and I want to upgrade to 2.0. I’ve read the upgrade guide, and it says I need to first upgrade 1.2 to 1.5, then upgrade 1.5 to 2.0.

    So, where can I find an old 1.5 package?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP 1.5 files still available?’ is closed to new replies.