WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] Wowslider Won't Rotate

[Resolved] Wowslider Won't Rotate

  • My Wowslider was working great, but upon visiting my site recently I noticed that the wow slider was not longer rotating. All I have is a static image. It was working fine before and I haven’t made any changes that I can think of.

    The slider is a testimonial section on this site: http://www.bestofhomecare.com/

    Here is part of my code:

    <div id="middle-header" class="clearfix">
                    <a href="http://www.bestofhomecare.com/learn-more" id="header-bg"></a>
                    <div id="testimonials">
                        <?php wowslider(10); ?>
                    </div>
    .........</div>

    I have tried updating Wowslider, deactivating and reactivating, using shortcode instead, reuploading the slider, etc.

    I need to get this fixed ASAP!

    http://wordpress.org/extend/plugins/wowslider/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    Probably there is a conflict with Jetpack plugin.
    Deactivate the Publicize and the Sharing modules … both must be
    deactivated, not just one … allows WOWSlider sliders to display properly.

    To deactivate a module, in the JetPack dashboard, click on the “learn more” button – a new “deactivate” button will appear to its right. Click on that and module deactivates.
    Please, try it.

    That didn’t do anything except deactivate my share bar. I deactivated the Publicize and the Sharing modules. It was working fine before with Jetpack on…unless I upgraded to a newer version of Jetpack and it’s the newer version that is causing the problem.

    I really need to get this fixed. Wow Slider is working fine on another site of mine with Jet Pack on and its modules on.

    Plugin Author WOWSlider.com

    @wowslidercom

    Please, try to remove the following jquery:
    http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js

    Please, use jquery.js generated with WOWSlider.
    It should work correctly now.

    That jquery is part of a plug in called SEO Ultimate. I tried disabling the SEO Ultimate (which I NEED) just to see if it would make a difference. Still nothing. I did not try removing the plugin completely because it has important SEO information that I don’t want to risk losing.

    I have the same plugin on another website http://www.homecarepulse.com/ and the Wowslider works just fine there… given I am running SEO Ultimate 7.5.7 on that site where it is working and the newest version 7.6.1 on bestofhomecare.com where it is NOT.

    Is there a way to disable the specific plugin temporarily without removing the plugin all together? This is really frustrating.

    Ok. Even after downgrading to the older version of the plug in that is cooperating with wowslider on my other website, I am still not having any luck. I am not sure that this is the problem. What makes you think so?

    It looks like the plugin is part of jetpack (I know now that it isn’t a part of SEO Ultimate) although it seemed to be under SEO Ultimate when I looked at the head in my source code. I am playing with Jetpack now, but still nothing is changing. About to reinstall the Wowslider plugin.

    Plugin Author WOWSlider.com

    @wowslidercom

    WOWSlider doesn’t work with jquery 1,9 and you’ve added it here: http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js

    To fix it you may:
    1. use jQuery Migration plugin for WordPress:
    http://www.herdboy.com/all-free-stuff/item/jquery-migration-plugin-for-wordpress
    2. if the problem still persists, add the content of http://code.jquery.com/jquery-migrate-1.0.0.min.js in the beginning of WOWSlider script:
    http://www.bestofhomecare.com/wp-content/uploads/wow-slider-plugin/10/script.js

    Our developer team will try to make support for jquery 1.9 in the near future.

    Can you please offer a little guidance on how to add the content in the beginning of the WOWSlider script?

    Where do I go to edit the WOWSlider script? I clicked on edit and looked over the files, but I can’t find where you are wanting my to paste in the code from the link you specified.

    I appreciate the response, but even after installing and activating the jQuery Migration plugin my slider is still one static image.

    Thanks.

    Plugin Author WOWSlider.com

    @wowslidercom

    WOWSlider 2.9 is ready. Please, try this version.

    Are you talking about the plugin or the program? You website is only showing up to version 2.8 and the plugin will only update to 2.7. What is going on???

    Plugin Author WOWSlider.com

    @wowslidercom

    WOWSlider version 2.9.
    You can download this version of WOWSlider from same link from your license message. Use the same reg. key.

    I’m having trouble with my slider since I upgraded the regular word press program 2 cycles ago. The wordpress theme I chose came with the slider so I haven’t made any changes to it.
    my site is http://www.valleyofthekings3dfilms.com/
    I appreciate any help
    -Tiffiny

    Plugin Author WOWSlider.com

    @wowslidercom

    tevans33,

    I have just checked your page:
    http://www.valleyofthekings3dfilms.com/

    and couldn’t find WOWSlider.

    vanguardbookkeeping

    @vanguardbookkeeping

    deleted

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Wowslider Won't Rotate’ is closed to new replies.
Skip to toolbar