WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] Wowslider not working in Responsive Theme by ThemeID

[Resolved] Wowslider not working in Responsive Theme by ThemeID

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    I’ve sent your request to our developer team. They’ll try to fix the problem as soon as possible.

    Thank-you!

    Plugin Author WOWSlider.com

    @wowslidercom

    We tested your theme and improved plugin’s algorithm. You can download updated version here:
    http://downloads.wordpress.org/plugin/wowslider.3.1.zip
    It should work on your home page correctly.

    Hi,
    I installed the new version and it works as you can see here:
    http://66.147.244.197/~chmaonli/wordpress/

    However when I go to add my own slideshow that was created in wowslider and saved as a wowslider.zip file, I get an error message that says Wrong slider.

    I then tried to add the zip file by FTP into /wp-content/uploads/wow-slider-plugin/import/ and it uploads as I can see the folder is there, however in WordPress when I click Import From Folder I get the same error message that says Wrong slider. The only slideshow that appears on the Word Press All Sliders page is the one that you sent me.
    Is there something wrong my version of wowslider, it is a purchased copy, version 2.5.
    Thanks!
    Jane

    Plugin Author WOWSlider.com

    @wowslidercom

    Please use the latest version of WOWSlider. You can download it from the same link as v.2.5 and use the same reg. key.

    Hi,
    I installed version 3.3 of wowslider, created a new slideshow and attempted to upload via WordPress Upload and using FTP to import to folder, but I am getting a new error message now: Failure when added to the table.
    By the way, I do want to thank you for your terrific customer service while trying to solve this issue.
    Jane

    Plugin Author WOWSlider.com

    @wowslidercom

    Probably, your module has too big file size. Try to create the module with few image files (4 for example) when you add WOWSlider module as plugin.

    Hi,
    I created a slideshow with 3 images of approximately 50KB each, dimensions of 440px x 300px each.
    This is the message I continue to receive:
    Failure when added to the table.
    Thanks,
    Jane

    Plugin Author WOWSlider.com

    @wowslidercom

    Could you send us generated module, so we can check it?

    sure, how can I upload files here?
    If not possible to do that, could you give me an email address to send it to please?
    Thanks,
    Jane

    Plugin Author WOWSlider.com

    @wowslidercom

    You can find email address on our website. It’s support [at] wowslider [dot] com.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Wowslider not working in Responsive Theme by ThemeID’ is closed to new replies.
Skip to toolbar