WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Wowslider 3.0 won't play previously generated Wow sliders on WP 3.5.1

[Resolved] Wowslider 3.0 won't play previously generated Wow sliders on WP 3.5.1

  • Al
    Member

    @alshultz

    We downloaded the latest Wow plugin 3.0 (on WordPress 3.5.1) — and it WOULD NOT PLAY the Wowsliders I generated just a few months ago for a client site! So I had to RECREATE all 17 Wowsliders and reinstall each one on the website again! I am not a very happy guy right now.

    I would appreciate a simple, direct answer from someone in authority at Wow: Is this the way your product is supposed to work? Am I supposed to regenerate/reinstall a new version of the sliders every time there is an update in WordPress or Wowslider software?

    http://wordpress.org/extend/plugins/wowslider/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WOWSlider.com
    Member

    @wowslidercom

    In most cases if you’ll update the plugin correctly, you shouldn’t re-create and re-install sliders. You should deactivate a plugin (don’t delete it), then update it. After that you can activate a plugin and your existing sliders will remain completely functional.
    In rare cases very serious changes are required to make WOWSlider compatible with new version of WordPress. So, 2 versions of plugin can become incompatible.

    So am I right in thinking that there is no way to recover sliders created in an older version if the advice above is not used? Unfortunate if not, as WP does not instruct on updating plugins in this way and I’ve only found out too late.

    Plugin Author WOWSlider.com
    Member

    @wowslidercom

    If existing sliders disappeared, it’s impossible to recover them.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Wowslider 3.0 won't play previously generated Wow sliders on WP 3.5.1’ is closed to new replies.